Home Forums Themes Support Zone – WordPress Theme GALLERY IMAGE

This topic contains 4 replies, has 2 voices, and was last updated by DEV DEV 20 hours, 58 minutes ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1692
    silviaf_03
    Participant

    Dear Sirs,
    I would like to insert my gallery in the website, that one we created with your collaboration, but it does not appear nothing in the backend, please see screenshot.
    The page created is “GALLERY”
    the permalink is http://www.honeymoonph.it/photo-gallery

    thank you for you kind assistance,
    Silvia

    Attachments:
    You must be logged in to view attached files.
    #1694
    silviaf_03
    Participant

    In additional if I try to create a new page with a new “PHOTO GALLERY 3 Columns” element, see for example the page called “Home 2 aggiunte”, I see that:
    1. the date appears and if you remember we had remove it.
    2. if I click on the default images I can see only a simple slide show instead of showing its relative photo gallery that belongs to each category (that I created in the Photo Gallery session..)

    Thanks
    Silvia

    Attachments:
    You must be logged in to view attached files.
    #1731
    DEVDEV
    Keymaster

    Hello Silvia,
    1. ” GALLERY” page. It looks like that are showing all image from gallery now
    See: http://www.honeymoonph.it/photo-gallery/
    2. “the date appears”. We have removed date of image, please check it.
    3. “click on the default images I can see only a simple slide show instead of showing its relative photo gallery that belongs to each category ” —->
    You are using ” photo gallery” element, this element just show all feature image from galley option, it can not show relative photo gallery that belongs to each category.

    You can open a permalink to link it to the relative photo gallery. It’s at: http://prntscr.com/gxym6d.
    Let us know if you get what i say.
    Thank Silvia a lot.

    #1734
    silviaf_03
    Participant

    Yes I got it! Now it works as I wanted.
    Thanks a lot for your assistance.
    Silvia

    #1736
    DEVDEV
    Keymaster

    Yes, thank you, Silvia.
    Let us know if you get other issue. We are ready to support to you.
    Have a nice day!:)
    Best regard!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.