Home Forums Themes Support Sympathy – HTML HTTP ERROR 500

Topic Resolution: Resolved

This topic contains 9 replies, has 2 voices, and was last updated by DEV DEV 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #894
    BigEE
    Participant

    Hello!
    I installed WP on Friday, so this should be the latest Release. Today I tried to install this Theme and no I get a HTTP ERROR 500.
    Only thing I did so far was testing some Themes and installing Visual Comsposer and a Frontend Password Protection Plugin.
    Thanks for your help.

    #895
    BigEE
    Participant

    Ah, forgot to say: I activated the Child-Theme.
    ..
    Did some testing. Same problem with the Main-Theme.

    • This reply was modified 1 month, 1 week ago by  BigEE.
    #897
    BigEE
    Participant

    OK, again. Trying to find the error I stumble over this: When uploading the ZIP file in the WP Backend, it stops with this message: Are you sure you want to do this? Prease try again. And wont let me install the Theme at all.

    #899
    DEVDEV
    Keymaster
    This reply has been marked as private.
    #900
    BigEE
    Participant
    This reply has been marked as private.
    #901
    DEVDEV
    Keymaster
    This reply has been marked as private.
    #902
    BigEE
    Participant
    This reply has been marked as private.
    #903
    DEVDEV
    Keymaster
    This reply has been marked as private.
    #905
    BigEE
    Participant

    Thank you for your fast help! Everything works fine now.

    #906
    DEVDEV
    Keymaster
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.